DR 1015 – Remove field name “PostCodeMPA” on relevant market messages and revert back to the original field name “PostCode”

This Discussion Request proposes that the introduction of “PostCodeMPA” field for meter point addresses i.e. the Variable PostCodeMPA in the MeterPointAddress (Address Type) be changed back to “PostCode” and that the pattern check validation is removed for MeterPointAddress (Address Type) PostCode (PostCodeMPA).
Review by NIE and ESB following Supplier query raised at IGG

Click here to read the document.

Cookie Settings